WhatsApp用户注意啦!WhatsApp将停止对一些旧版本手机的服务!

全球最大的通讯软件之一WhatsApp,最近发布了一则文告表名,将在今年或最迟2020年停止一些旧OS的服务。

 

216-15

根据WhatsApp官方文告,WhatsApp将不再支援以下OS:

  • Android 2.3.3 或以下
  • Window Phone 8 或更早期版本
  • iPhone 3GS 或 iOS 6 以下
  • Nokia Symbian S60
  • BlackBerry OS 和 BlackBerry 10

 

216-21-1

而使用Nokia S40、Android 2.3.7和iOS 7以下的的用户将不再能够开新的账户,不过可以继续使用
WhatsApp。除了Nokia S40只能用到今年2018年12月31日,其他2种OS均能用到2020年2月1日。但WhatsApp将不会再对这些版本进行适配,所以可能会造成一些功能无法使用。

WhatsApp表示,Android 4、iOS8和Window 8.1以上的OS将不受影响,所以WhatsApp建议用户可以更新至这些版本或以上。

 

216-25-1

虽然这个改变时必然的,但相信还是会对一小部分用户造成困扰,毕竟WhatsApp的聊天记录还没办法在不同的平台上转移,但这些聊天资料还是可以通过email的方式发放到用户的邮箱,小编在这里附上链接,希望对各位有帮助啦!

聊天记录转到邮箱教学:Android | iOS | Window Phone | Nokia S40

 

更多Zing彩:

本文:

WhatsApp用户注意啦!WhatsApp将停止对一些旧版本手机的服务!

更多精彩科技资讯,请留守 Zing Gadget 或 Facebook 、 Twitter 、Google+ 以及 YouTube 。

 

Source :

WhatsApp

About author