Apple:旧款iPhone、iPad要升级系统,避免遇到重大故障

0

今天,Apple发出公告称,那些老旧的iPhone和iPad也要第一时间升级系统,以此来避免遇到重大故障。

 

Apple呼吁老设备用户将他们的设备升级或将其现有设备的系统进行升级,因为从11月3日开始,这部分设备可能会在GPS定位、时间和日期方面出现故障。

 

当然,既然说是老设备,所以这个公告主要是指iPhone 5或更早机型、iPad 4或更早机型的用户。为了避免即将到来的漏洞,iPhone 5或iPad 4用户需要至少升级到iOS 10.3.4,而更老版本设备的用户则需升级到iOS 9.3.6。

 

如果没有按照Apple的要求,那么错过最后期限那么其设备就可能无法通过WiFi接收软件更新,而需要将设备连接到安装了iTunes的电脑上才能更新了。

 

(本文授权转载自合作伙伴快科技)

Source :

快科技

About author

mydrivers

快科技(原驱动之家)是行业内居于领先地位的一家提供科技资讯、产品评测和驱动程序下载的网站。 我们一直致力于为广大用户提供即时更新的科技信息资讯、全面的产品评测、各类移动应用下载以及免费提供稳定可靠的驱动相关服务。我们拥有大量的忠诚度极高的固定访问用户,日均独立访问者数超过150万,PV流量超过870万次。 快科技(原驱动之家)的科技资讯栏目是中国IT网站读者中公认最重要的第一手信息发布交流平台,为国内所有的综合门户网站与专业网站的固定重要信息来源,快科技(原驱动之家)的科技资讯发布后一个小时内就会传遍整个中国互联网络。 除了基础性的驱动下载服务外,我们还为用户提供免费的驱动程序自动更新服务——用户利用驱动之家自行研发的驱动精灵软件自动侦测计算机产品型号,自动安装相应驱动程序。用户数量当前已超过2000万人次。

No comments