新加密措施全面实施!Zoom用户需要在5月30日升级至5.0版本才能继续参加视讯会议!

0

在几个月前爆出了安全漏洞之后,Zoom在安全性能方面的更新仍在如火如荼的进行中,他们近日也推出了新的安全更新,带来了更强大的 GCM encryption加密系统、为会议管理人推出的安全性能设定等等,同时也表示用户需要在5月30日之前升级更新至5.0版本以上,才能继续使用会议通讯功能!

 

根据Zoom的说法指出,他们将在5月30日开始起对所有视讯会议采用GCM encryption加密功能,而Zoom只有在5.0以上的版本才能使用该加密功能,这意味着在5月30日之后仍在采用旧版本的用户会无法参加视讯会议。

 

同时在6月30日起,Zoom Rooms也将采用更强的加密功能,这个时候如果你运行的不是系统要求的版本将会无法继续运作,所以大家要记得去更新

 

在Zoom 5.0以上的版本中,将赋予会议发起人多个安全操作功能,当中包括锁上会议禁止他人中途加入、禁止其他用户更改名称、禁止屏幕画面共享、移除或举报用户等,也采用了更安全的GCM encryption加密措施等,有兴趣的朋友可以点此链接了解更多。

Source :
zoomZoom 5.0

About author

阿六

就算是咸鱼一条也该为了生活轰轰烈烈的挣扎一番

No comments