Ubisoft 揭秘 PS5 将不能向下兼容 PS1/PS2/PS3 游戏!

0

Sony 目前只确认 PS5 可以向下兼容PS4的游戏,但未公布除了PS4 以外,如 PS1/PS2/PS3 的游戏是否能支持,因此 PS5 的完整向下兼容性仍然是个谜,不过根据 Ubisoft 最近更新的“PS5 向下兼容功能”问答页面就显示了该主机不能运行PS1,PS3和PS2的游戏。


Ubisoft 在关于如何迁移到次世代主机的问答中就说到:“作为次世代主机的重要更新,PlayStation设计了很多新功能来方便你进行PS4到PS5的转变。PS4用户可以和PS5用户一起玩多人游戏。对于向下兼容部分,PS5将支持PS4游戏,但PS1,PS3和PS2游戏而言则不可能。”

不过目前Ubisoft官方网站的问答页面中已经删除了上面有关PS5不能兼容PS3、PS2和PS游戏的说明,因此有关 PS5 是否能向下兼容 PS3或以下的游戏就有待官方进一步确认了!目前可以确认的是,在 PS5 推出时,4000 多款的 PS4 游戏,绝大部分都能在 PS5 上游玩。

 

Source :

About author

Zing Gamer

马来西亚中文游戏媒体,誓为大家带来最新最热的游戏新闻、提供新游戏的测评和攻略!

No comments